sterownik Epson Stylus C62

Menu

Patrzysz na wiadomości wyszukane dla słów: sterownik Epson Stylus C62





Temat: SuSE 6.3 i EPSON Stylus 300



| Mam problem z drukarka j/w, wg listy G.Taylora (Printing-HOWTO) jest ona
| uznana za wspolpracujaca w zadowalajacym zakresie ("Mostly")
| 3. (nie mam pojecia jak powinny wygladac ustawienia na Epsona Stylus
| 300) /etc/printcap :

Witam.
Mozesz spróbowac z innej beczki .Sciagnij sobie programik KPCWIZARD i ją
zainstaluj.Program zawiera sterowniki do wiekszosci Epsonów oraz Hewlet
Packard (ja mam Epson Stylus Color 400)i chodzi pieknie.Adres masz ponizej
http://kpc.linux.atwork.at ale transfer jest kiepski.ewentualnie zobacz na
moją stronę o szczgóły gdyż można używać go po polsku.Jak nie dasz rady to
podeśle ci go na adres prywatny.
Pozdrawiam.



i uzywa
libjpeg.so.62 a ja w SuSE 6.3 mam libjpeg-6.0.1-96, zagladalem na strone
uaktualnien SuSE
i nie maja aktualnie nic do libjpeg ..
pytanie wiec: czy nic sie nie stanie jak sobie samorzadnie i niezaleznie
uaktualnie rzeczona
biblioteke? :)

pozdrawiam





Temat: Problem z RPM
Witam, potrzebuję szybkiej pomocy.

Próbję zainstalować RPM ze sterownikami do urządzenia EPSON STYLUS DX4000.

W menadżerze pakietów po kliknięciu zainstaluj, otrzymuje taki błąd:



</home/piotr/pipslite-cups-1.0.0-1.i386.rpm';echo RESULT=$?
błąd: Niespełnione zależności:
    ld-linux.so.2 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libX11.so.6 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libXext.so.6 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libXi.so.6 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libc.so.6 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libc.so.6(GLIBC_2.0) jest wymagany przez pipslite-cups-1.0.0-1.i386
    libc.so.6(GLIBC_2.1) jest wymagany przez pipslite-cups-1.0.0-1.i386
    libc.so.6(GLIBC_2.1.3) jest wymagany przez pipslite-cups-1.0.0-1.i386
    openssl jest wymagany przez pipslite-cups-1.0.0-1.i386
    libcups.so.2 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libcupsimage.so.2 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libdl.so.2 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libdl.so.2(GLIBC_2.0) jest wymagany przez pipslite-cups-1.0.0-1.i386
    libdl.so.2(GLIBC_2.1) jest wymagany przez pipslite-cups-1.0.0-1.i386
    libgdk-1.2.so.0 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libglib-1.2.so.0 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libgmodule-1.2.so.0 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libgtk-1.2.so.0 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libjpeg.so.62 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libm.so.6 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libnsl.so.1 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libpng.so.3 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libpthread.so.0 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libpthread.so.0(GLIBC_2.0) jest wymagany przez pipslite-cups-1.0.0-1.i386
    libpthread.so.0(GLIBC_2.1) jest wymagany przez pipslite-cups-1.0.0-1.i386
    libtiff.so.3 jest wymagany przez pipslite-cups-1.0.0-1.i386
    libz.so.1 jest wymagany przez pipslite-cups-1.0.0-1.i386
    /bin/sh jest wymagany przez pipslite-cups-1.0.0-1.i386
RESULT=1


Powered by MyScript